首页  »   J2SE

Java EE 5 SDK 和J2EE 1.4 SDK是什么关系?该如何解决

网友分享于:2013-01-20  浏览:50次
Java EE 5 SDK 和J2EE 1.4 SDK是什么关系??
在学习的过程中,需要安装J2EE   1.4   SDK,到sun.com下载的时候看到一个Java   EE   5   SDK   ,这两个是什么关系?
从网上搜了下,有人说Java   EE   5   SDK   是最高版本,新手学习要从低版本开始学习,夜就是J2EE   1.4   SDK,是这样吗?我总觉得那个人说的不对。。。

------解决方案--------------------
你管他说得对不对,照自己的想法去做!!! 没得关系,安装了就行了嘛
------解决方案--------------------
随便安装一个好了,现在我想大多数用的还是1.4的吧,1.5的里面改进了一些东西,不过对一般的应用是没关系的
------解决方案--------------------
现在最高版本是1.6了吧
1.5加了一些新的语法
个人觉得最好是学1.5
1.6只是性能更好
------解决方案--------------------
一般你引用到class的1.4版本里面都有了。

而且1.4对已经发布的eclipse以及myeclipse的支持都没有问题。

相关解决方案

最新解决方案